Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Arcados98

Message d'erreur au lancement de wow.exe

21 messages dans ce sujet

Bonsoir, je suis nouveau sur le serveur, mais j'ai un problème au lancement de wow.exe

Quand je le lance (wow-64 ou wow) j'ai ce message qui apparait et le jeu ne se lance pas :

SI quelqu'un a une solution à proposer (à l'exception de télécharger le client à 40Go), je suis preneur :P

 

Capture.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi le même problème il ce lance  et il disparait quand je vais des gestionnaire des taches  sa dit pas de réponse et il disparait  je pensait j'étais tout seul  si quelqu'un peu aider j'ai trop hâte de jouer  

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai réussi pour ma part à le lancer maintenant. Je ne sais pas si c'est parce que j'ai redémarrer mon ordinateur.

Sinon j'ai fait une nouvelle manipulation. Il faut aller dans le dossier wow --> dossier WTF --> config.wtf (ouvrir avec bloc note) et rajouter la ligne suivante :

SET realmlist "logon.ashamane.com"

Partager ce message


Lien à poster
Partager sur d’autres sites

salut merci de l'info si je comprend bien je rentrer aux complet sa SET realmlist "logon.ashamane.com"  dans bloc note dans le dossier  wtf  config.wtf ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, melanie a dit :

salut merci de l'info si je comprend bien je rentre aux complet sa SET realmlist "logon.ashamane.com"  dans bloc note dans le dossier  wtf  config.wtf ?

et je supprime pour remplacer ou juste le r'ajouter dans le dossier ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fais exactement comme toi et voilà la même erreur que toi plus haut  je comprend plus rien en plus mon antivirus il es en pause 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai fais d'autres modification que la personne ici qui a le server qui m'a donner   la différence il  ce lance mais sa répond pas et il ferme tout seul quelqu'un peu m'aider svp j'aimerais jouer  ou peu-être je suis du Québec et mon ip il es bloquer  

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne peu m'aider faudrais me le dire si il a rien affaire merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu aussi ce genre d'erreur et j'ai ouvert le fichier config et remplacer sur la toute première ligne :

SET portal "EU" en SET portal "logon.ashamane.com"

et devinez quoi ? ça marche !!!!!!!!!! xD

Partager ce message


Lien à poster
Partager sur d’autres sites

je comprend pas  mais dans config j'ai sa  
SET portal "logon.ashamane.com"
SET textLocale "frFR"
SET audioLocale "frFR"
SET realmlist "logon.ashamane.com"

je remplace quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon maintenant j'ai un erreur l'instruction a 0x00007ff6706c3f3t emploie l'adresse memoire 0xffffffffffffffff l’état de la mémoire ne peut pas être read , quelqu'un peu m'aider c'est quoi sa ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai réussie a rentrer dans le jeux enfin après 3 jours d'essaie a date tout vas bien

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ça peut aider, j'ai ça pour config.wtf, la toute première ligne était = SET portal "EU"

SET portal "logon.ashamane.com"

SET textLocale "frFR"

SET audioLocale "frFR"

SET hwDetect "0"

SET videoOptionsVersion "15"

SET gxApi "D3D11"

SET gxWindow "1"

SET gxMaximize "1"

SET graphicsQuality "5"

SET RAIDgraphicsQuality "5"

SET farclip "6000.000000"

SET horizonStart "1400.000000"

SET particleDensity "50.000000"

SET particleMTDensity "70.000000"

SET waterDetail "2.000000"

SET rippleDetail "1.000000"

SET reflectionMode "0.000000"

SET sunShafts "1.000000"

SET refraction "1.000000"

SET groundEffectDensity "64.000000"

SET groundEffectDist "160.000000"

SET projectedTextures "1.000000"

SET shadowMode "2.000000"

SET shadowTextureSize "1024.000000"

SET shadowSoft "0.000000"

SET SSAO "1.000000"

SET DepthBasedOpacity "1.000000"

SET textureFilteringMode "4.000000"

SET terrainLodDist "400.000000"

SET wmoLodDist "350.000000"

SET terrainMipLevel "0.000000"

SET worldBaseMip "0.000000"

SET OutlineEngineMode "1.000000"

SET lightMode "2.000000"

SET lodObjectCullSize "20.000000"

SET lodObjectCullDist "30.000000"

SET lodObjectMinSize "60.000000"

SET lodObjectFadeScale "90.000000"

SET RAIDfarclip "6000.000000"

SET RAIDWaterDetail "2.000000"

SET RAIDSSAO "1.000000"

SET RAIDDepthBasedOpacity "1.000000"

SET RAIDgroundEffectDensity "64.000000"

SET RAIDgroundEffectDist "160.000000"

SET RAIDshadowMode "2.000000"

SET RAIDterrainLodDist "400.000000"

SET RAIDwmoLodDist "350.000000"

SET RAIDterrainMipLevel "0.000000"

SET RAIDworldBaseMip "0.000000"

SET RAIDtextureFilteringMode "4.000000"

SET RAIDprojectedTextures "1.000000"

SET RAIDshadowTextureSize "1024.000000"

SET RAIDshadowSoft "0.000000"

SET RAIDreflectionMode "0.000000"

SET RAIDrippleDetail "1.000000"

SET RAIDsunShafts "1.000000"

SET RAIDparticleDensity "50.000000"

SET RAIDparticleMTDensity "70.000000"

SET RAIDrefraction "1.000000"

SET RAIDOutlineEngineMode "1.000000"

SET RAIDLightMode "2.000000"

SET RAIDlodObjectCullSize "20.000000"

SET RAIDlodObjectCullDist "30.000000"

SET RAIDlodObjectMinSize "60.000000"

SET RAIDlodObjectFadeScale "90.000000"

SET componentTextureLevel "0.000000"

SET RAIDcomponentTextureLevel "0.000000"

SET weatherDensity "1.000000"

SET RAIDweatherDensity "1.000000"

SET graphicsTextureResolution "3.000000"

SET graphicsTextureFiltering "5.000000"

SET graphicsProjectedTextures "2.000000"

SET graphicsViewDistance "5.000000"

SET graphicsEnvironmentDetail "5.000000"

SET graphicsGroundClutter "5.000000"

SET graphicsShadowQuality "3.000000"

SET graphicsLiquidDetail "3.000000"

SET graphicsSunshafts "2.000000"

SET graphicsParticleDensity "2.000000"

SET graphicsSSAO "2.000000"

SET graphicsDepthEffects "3.000000"

SET graphicsLightingQuality "3.000000"

SET graphicsOutlineMode "2.000000"

SET raidGraphicsTextureResolution "3.000000"

SET raidGraphicsTextureFiltering "5.000000"

SET raidGraphicsProjectedTextures "2.000000"

SET raidGraphicsViewDistance "5.000000"

SET raidGraphicsEnvironmentDetail "5.000000"

SET raidGraphicsGroundClutter "5.000000"

SET raidGraphicsShadowQuality "3.000000"

SET raidGraphicsLiquidDetail "3.000000"

SET raidGraphicsSunshafts "2.000000"

SET raidGraphicsParticleDensity "2.000000"

SET raidGraphicsSSAO "2.000000"

SET raidGraphicsDepthEffects "3.000000"

SET raidGraphicsLightingQuality "3.000000"

SET raidGraphicsOutlineMode "2.000000"

SET accountName "[email protected]"

SET playIntroMovie "7"

SET Sound_MusicVolume "0.40000000596046"

SET Sound_AmbienceVolume "0.60000002384186"

SET accountList "!WoW1|"

SET engineSurvey "6"

SET mouseSpeed "1"

SET gameTip "2"

SET spellClutterRangeConstant "20.000000"

SET spellClutterRangeConstantRaid "20.000000"

Partager ce message


Lien à poster
Partager sur d’autres sites
14 hours ago, sibiline said:

If it helps, I have it for config.wtf, the very first line was =  SET portal "EU"

 

  Reveal hidden contents

 

SET portal "logon.ashamane.com"

SET textLocale "frFR"

SET audioLocale "frFR"

SET hwDetect "0"

SET videoOptionsVersion "15"

SET gxApi "D3D11"

SET gxWindow "1"

SET gxMaximize "1"

SET graphicsQuality "5"

SET RAIDgraphicsQuality "5"

SET farclip "6000.000000"

SET horizonStart "1400.000000"

SET particleDensity "50.000000"

SET particleMTDensity "70.000000"

SET waterDetail "2.000000"

SET rippleDetail "1.000000"

SET reflectionMode "0.000000"

SET sunShafts "1.000000"

SET refraction "1.000000"

SET groundEffectDensity "64.000000"

SET groundEffectDist "160.000000"

SET projectedTextures "1.000000"

SET shadowMode "2.000000"

SET shadowTextureSize "1024.000000"

SET shadowSoft "0.000000"

SET SSAO "1.000000"

SET DepthBasedOpacity "1.000000"

SET textureFilteringMode "4.000000"

SET terrainLodDist "400.000000"

SET wmoLodDist "350.000000"

SET terrainMipLevel "0.000000"

SET worldBaseMip "0.000000"

SET OutlineEngineMode "1.000000"

SET lightMode "2.000000"

SET lodObjectCullSize "20.000000"

SET lodObjectCullDist "30.000000"

SET lodObjectMinSize "60.000000"

SET lodObjectFadeScale "90.000000"

SET RAIDfarclip "6000.000000"

SET RAIDWaterDetail "2.000000"

SET RAIDSSAO "1.000000"

SET RAIDDepthBasedOpacity "1.000000"

SET RAIDgroundEffectDensity "64.000000"

SET RAIDgroundEffectDist "160.000000"

SET RAIDshadowMode "2.000000"

SET RAIDterrainLodDist "400.000000"

SET RAIDwmoLodDist "350.000000"

SET RAIDterrainMipLevel "0.000000"

SET RAIDworldBaseMip "0.000000"

SET RAIDtextureFilteringMode "4.000000"

SET RAIDprojectedTextures "1.000000"

SET RAIDshadowTextureSize "1024.000000"

SET RAIDshadowSoft "0.000000"

SET RAIDreflectionMode "0.000000"

SET RAIDrippleDetail "1.000000"

SET RAIDsunShafts "1.000000"

SET RAIDparticleDensity "50.000000"

SET RAIDparticleMTDensity "70.000000"

SET RAIDrefraction "1.000000"

SET RAIDOutlineEngineMode "1.000000"

SET RAIDLightMode "2.000000"

SET RAIDlodObjectCullSize "20.000000"

SET RAIDlodObjectCullDist "30.000000"

SET RAIDlodObjectMinSize "60.000000"

SET RAIDlodObjectFadeScale "90.000000"

SET componentTextureLevel "0.000000"

SET RAIDcomponentTextureLevel "0.000000"

SET weatherDensity "1.000000"

SET RAIDweatherDensity "1.000000"

SET graphicsTextureResolution "3.000000"

SET graphicsTextureFiltering "5.000000"

SET graphicsProjectedTextures "2.000000"

SET graphicsViewDistance "5.000000"

SET graphicsEnvironmentDetail "5.000000"

SET graphicsGroundClutter "5.000000"

SET graphicsShadowQuality "3.000000"

SET graphicsLiquidDetail "3.000000"

SET graphicsSunshafts "2.000000"

SET graphicsParticleDensity "2.000000"

SET graphicsSSAO "2.000000"

SET graphicsDepthEffects "3.000000"

SET graphicsLightingQuality "3.000000"

SET graphicsOutlineMode "2.000000"

SET raidGraphicsTextureResolution "3.000000"

SET raidGraphicsTextureFiltering "5.000000"

SET raidGraphicsProjectedTextures "2.000000"

SET raidGraphicsViewDistance "5.000000"

SET raidGraphicsEnvironmentDetail "5.000000"

SET raidGraphicsGroundClutter "5.000000"

SET raidGraphicsShadowQuality "3.000000"

SET raidGraphicsLiquidDetail "3.000000"

SET raidGraphicsSunshafts "2.000000"

SET raidGraphicsParticleDensity "2.000000"

SET raidGraphicsSSAO "2.000000"

SET raidGraphicsDepthEffects "3.000000"

SET raidGraphicsLightingQuality "3.000000"

SET raidGraphicsOutlineMode "2.000000"

SET accountName "[email protected]"

SET playIntroMovie "7"

SET Sound_MusicVolume "0.40000000596046"

SET Sound_AmbienceVolume "0.60000002384186"

SET accountList "! WoW1 |"

SET engineSurvey "6"

SET mouseSpeed "1"

SET gameTip "2"

SET spellClutterRangeConstant "20.000000"

SET spellClutterRangeConstantRaid "20.000000"

 

 

14 hours ago, sibiline said:

If it helps, I have it for config.wtf, the very first line was =  SET portal "EU"

 

  Reveal hidden contents

 

SET portal "logon.ashamane.com"

SET textLocale "frFR"

SET audioLocale "frFR"

SET hwDetect "0"

SET videoOptionsVersion "15"

SET gxApi "D3D11"

SET gxWindow "1"

SET gxMaximize "1"

SET graphicsQuality "5"

SET RAIDgraphicsQuality "5"

SET farclip "6000.000000"

SET horizonStart "1400.000000"

SET particleDensity "50.000000"

SET particleMTDensity "70.000000"

SET waterDetail "2.000000"

SET rippleDetail "1.000000"

SET reflectionMode "0.000000"

SET sunShafts "1.000000"

SET refraction "1.000000"

SET groundEffectDensity "64.000000"

SET groundEffectDist "160.000000"

SET projectedTextures "1.000000"

SET shadowMode "2.000000"

SET shadowTextureSize "1024.000000"

SET shadowSoft "0.000000"

SET SSAO "1.000000"

SET DepthBasedOpacity "1.000000"

SET textureFilteringMode "4.000000"

SET terrainLodDist "400.000000"

SET wmoLodDist "350.000000"

SET terrainMipLevel "0.000000"

SET worldBaseMip "0.000000"

SET OutlineEngineMode "1.000000"

SET lightMode "2.000000"

SET lodObjectCullSize "20.000000"

SET lodObjectCullDist "30.000000"

SET lodObjectMinSize "60.000000"

SET lodObjectFadeScale "90.000000"

SET RAIDfarclip "6000.000000"

SET RAIDWaterDetail "2.000000"

SET RAIDSSAO "1.000000"

SET RAIDDepthBasedOpacity "1.000000"

SET RAIDgroundEffectDensity "64.000000"

SET RAIDgroundEffectDist "160.000000"

SET RAIDshadowMode "2.000000"

SET RAIDterrainLodDist "400.000000"

SET RAIDwmoLodDist "350.000000"

SET RAIDterrainMipLevel "0.000000"

SET RAIDworldBaseMip "0.000000"

SET RAIDtextureFilteringMode "4.000000"

SET RAIDprojectedTextures "1.000000"

SET RAIDshadowTextureSize "1024.000000"

SET RAIDshadowSoft "0.000000"

SET RAIDreflectionMode "0.000000"

SET RAIDrippleDetail "1.000000"

SET RAIDsunShafts "1.000000"

SET RAIDparticleDensity "50.000000"

SET RAIDparticleMTDensity "70.000000"

SET RAIDrefraction "1.000000"

SET RAIDOutlineEngineMode "1.000000"

SET RAIDLightMode "2.000000"

SET RAIDlodObjectCullSize "20.000000"

SET RAIDlodObjectCullDist "30.000000"

SET RAIDlodObjectMinSize "60.000000"

SET RAIDlodObjectFadeScale "90.000000"

SET componentTextureLevel "0.000000"

SET RAIDcomponentTextureLevel "0.000000"

SET weatherDensity "1.000000"

SET RAIDweatherDensity "1.000000"

SET graphicsTextureResolution "3.000000"

SET graphicsTextureFiltering "5.000000"

SET graphicsProjectedTextures "2.000000"

SET graphicsViewDistance "5.000000"

SET graphicsEnvironmentDetail "5.000000"

SET graphicsGroundClutter "5.000000"

SET graphicsShadowQuality "3.000000"

SET graphicsLiquidDetail "3.000000"

SET graphicsSunshafts "2.000000"

SET graphicsParticleDensity "2.000000"

SET graphicsSSAO "2.000000"

SET graphicsDepthEffects "3.000000"

SET graphicsLightingQuality "3.000000"

SET graphicsOutlineMode "2.000000"

SET raidGraphicsTextureResolution "3.000000"

SET raidGraphicsTextureFiltering "5.000000"

SET raidGraphicsProjectedTextures "2.000000"

SET raidGraphicsViewDistance "5.000000"

SET raidGraphicsEnvironmentDetail "5.000000"

SET raidGraphicsGroundClutter "5.000000"

SET raidGraphicsShadowQuality "3.000000"

SET raidGraphicsLiquidDetail "3.000000"

SET raidGraphicsSunshafts "2.000000"

SET raidGraphicsParticleDensity "2.000000"

SET raidGraphicsSSAO "2.000000"

SET raidGraphicsDepthEffects "3.000000"

SET raidGraphicsLightingQuality "3.000000"

SET raidGraphicsOutlineMode "2.000000"

SET accountName "[email protected]"

SET playIntroMovie "7"

SET Sound_MusicVolume "0.40000000596046"

SET Sound_AmbienceVolume "0.60000002384186"

SET accountList "! WoW1 |"

SET engineSurvey "6"

SET mouseSpeed "1"

SET gameTip "2"

SET spellClutterRangeConstant "20.000000"

SET spellClutterRangeConstantRaid "20.000000"

 

 

On 6/23/2018 at 1:02 PM, Arcados98 said:

I just add it and it worked

Hello, I am new here and had the same error. It appears to be an issue for myself to be a DNS error. I put the actual ip of logon.ashamane.com and it then connected. This tells me that there is a hiccup somewhere in DNS translation. Pardon, my French is non existent, but I am always happy to help if I can with these types of issues.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour je suis nouveau et j'ai le même problème j'ai beau changé le realmlist rien ne change j'aimerai savoir si une solution a été trouvé

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour befamousse moi j'ai télécharger le jeux officiel  sur le sit de wow et télécharger la mise à jour ici le 26365 et connecte toi une fois pour apparaître le dossier wtf ouvrire avec bloc note et remplacer part sa    SET portal "logon.ashamane.com"
                                                                                        SET textLocale "frFR"
                                                                                       SET audioLocale "frFR"
                                                                                      SET realmlist "logon.ashamane.com"    et télécharger aussi confing. ce que je t'ai mis remplacer dans le dossier de wow data après config et tu remplace tout 

26365.zip

config.zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, je viens également de m'inscrire ,  je tiens à préciser qu'actuellement je n'ai plus de micro donc discord  n'est pas plus efficace que le forum  pour le moment .

Arcados98 n'était pas chaud pour dl la version 40go, je tiens à le rassurer, le soucis est également présent  avec cette version :)

j'ai essayé pratiquement toutes les possibilités sauf celle de  mélanie puisque je ne peux pas dl ses deux liens .

pareil concernant le post de Solace, je n'ai pas trouvé l'adresse ip dont il fait référence .

en espérant que vous pourrez m'aider afin que nous puissions vous rejoindre ( ma moitié et moi ^^)

bon week end à tous

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, XxMephistoxX a dit :

Salut à tous, je viens également de m'inscrire ,  je tiens à préciser qu'actuellement je n'ai plus de micro donc discord  n'est pas plus efficace que le forum  pour le moment .

Arcados98 n'était pas chaud pour dl la version 40go, je tiens à le rassurer, le soucis est également présent  avec cette version :)

j'ai essayé pratiquement toutes les possibilités sauf celle de  mélanie puisque je ne peux pas dl ses deux liens .

pareil concernant le post de Solace, je n'ai pas trouvé l'adresse ip dont il fait référence .

en espérant que vous pourrez m'aider afin que nous puissions vous rejoindre ( ma moitié et moi ^^)

bon week end à tous

 

 

Pouvais-vous mieux décrire vôtre problème ? s'il vous plait

Partager ce message


Lien à poster
Partager sur d’autres sites